Welcome Guest ( Log In | Register )

[ Big| Medium| Small] -



Post new topic Reply to topic  [ 3 posts ] 
    amazonwalrus
  Wed Apr 30, 2014 9:08 am
The Walrus
Member

L1 Slime
It says "This Project is made from an old version of Rpg Maker and cannot load"


Top Top
Profile      
 

    Amy
  Wed Apr 30, 2014 9:15 am
User avatar
Staff

Big Dumb Guy
I think this should work:

- create a new project
- open the folder of the project you're trying to open
- copy the graphics, data, and audio folders
- paste them in the new project


Top Top
Profile      
 

    Glitchfinder
  Wed Apr 30, 2014 10:09 am
BEWARE: Glitchfinder's sense of humor sucks.
User avatar
Staff

Party Mascot

Location: Approximately 93 million miles from Sol.
Aside from the fact that that means you're running a different version, just open the .rxproj, .rvproj, or .rvproj2 file in notepad and change the version to whatever version you're running. (It's a text file with a different extension. It's the one you double click to open the project.)

_________________

Just call me Glitch.


Top Top
Profile      
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: No users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

We are an independent, not-for-profit game making community.
Homepage
Board Index
About Us
Downloadable Games
Free Browser Games
Games in Development
RPG Maker Support
Game Maker Support
Construct 2 Support
HBGames the eZine
Advanced RPG Maker
Site Announcements
Powered by phpBB © phpBB Group